PDA

View Full Version : Help plz



bob
27th March 08, 02:47 AM
I can't use any of the functions in the toolbar like bold, italics, quotes, links etc. I can't paste anything like images into my posts and whenever I try to use paragraphs, my posts end up looking like Thinkchair's. Like that, see. Help appreciated when u can spare the time mighty mods.

Steve
27th March 08, 03:11 AM
Hmmm, I've noticed that you're posts were looking weird...

Arhetton
27th March 08, 04:27 AM
clear your internet history and delete your cookies then log back into the site

bob
28th March 08, 03:05 AM
I'd rather not do that if I can help it, unless I'm sure it'll work. My bullshido account seems to be unaffected.

Arhetton
28th March 08, 10:44 AM
^ coward

http://laughoutloud.us/wp-content/uploads/2007/10/this-is-sparta-caution-cone.jpg

Sirc
31st March 08, 10:34 PM
Firefox or IE?

kungfujew
31st March 08, 10:40 PM
Hmmm, I've noticed that you're posts were looking weird...

http://www.angryflower.com/aposter3.jpg

bob
1st April 08, 01:18 AM
Firefox or IE?
IE

Steve
1st April 08, 01:29 AM
http://www.angryflower.com/aposter3.jpg

Oops.

Sirc
1st April 08, 02:59 PM
IE

There's your fail right there.

IE formats weird with both sites.

bob
1st April 08, 03:42 PM
Except that I've been here nearly 2 years without any problems and my bullshido account doesn't have any problems.

Steve
3rd April 08, 11:11 PM
Ok. After speaking with Tom about your situation, it turns out you will have to do a couple things to try and fix your problem before the "big guns" step in.

1. You will have to clear your cache. If you're worried about losing saved passwords, try clearing everything except you cookies first. If that doesn't work then you'll have to clear your cookies too.

2. Try fiddling with your post editor. You're currently using the WYSIWYG editor for posting, see if you can post with the other options.

3. If none of that works, we may have to "hijack" your account for a bit to dig deeper into the problem.

Good luck.

bob
4th April 08, 03:40 AM
Ok. After speaking with Tom about your situation, it turns out you will have to do a couple things to try and fix your problem before the "big guns" step in.

1. You will have to clear your cache. If you're worried about losing saved passwords, try clearing everything except you cookies first. If that doesn't work then you'll have to clear your cookies too.

2. Try fiddling with your post editor. You're currently using the WYSIWYG editor for posting, see if you can post with the other options.

3. If none of that works, we may have to "highjack" your account for a bit to dig deeper into the problem.

Good luck.
Ok I've tried all that and no dice. I restarted and switched off my firewall for good measure. If it helps any, every time I use the quote function to reply, the post is dissected line by line with and
bracketing it. Is there any way you can leave my bullshido account and take my sociocide account when you take it offline? As I said, bullshido seems unaffected. Thanks for your help Steve.

bob
4th April 08, 03:41 AM
edit - that line should have read 'with < p > and < / p > bracketing it.'